Contrôleur compatible :

  • FBLI-V-LV4
  • FBLI-V-LV4A

Contrôleur compatible :

  • Tous les modèles de la série LMC

Versions logicielles :

  • EZCAD2.14.11
  • EZCAD2.14.10
  • EZCAD2.14.9
  • EZCAD2.14.6
  • EZCAD2.9.6
  • EZCAD2.7.6

Contrôleur compatible :

  • Tous les modèles de la série DLC

Remarque: 

1. Veuillez ne pas écraser les anciens fichiers car le nouveau logiciel n'inclut pas les paramètres de la machine.

2. Si vous avez des questions techniques, n'hésitez pas à nous contacter à tout moment.